Safe for install with WordPress 3.3.x or better?